Lefdal Network Issues with IPv4 Routing

Incident Report for Taiga Cloud status page

Resolved

This incident has been resolved.
Posted Jun 24, 2025 - 06:09 UTC

Update

The IPv4 routing issue has been successfully resolved.

The root cause was identified as an external network incident within the Tele2 ISP infrastructure, which has now been addressed by the provider. We can confirm that there were no issues within the Taiga Cloud internal network during this time.

If you are still experiencing connectivity problems, please contact cloud-support@taigacloud.com or raise a ticket via the customer portal.
Posted Jun 24, 2025 - 06:09 UTC

Investigating

We are currently experiencing a network connectivity issues with our public IPv4 routing.

The issue is localised only to our on-demand services in the cluster ndcloud-underground.

We are currently investigating and will provide updated as soon as we can.
Posted Jun 23, 2025 - 21:54 UTC
This incident affected: Taiga Cloud Network (Availability Norway (cluster ndcloud-underground)).