Verification is currently underway for the maintenance items.
Posted Dec 02, 2025 - 16:39 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 02, 2025 - 10:47 UTC
Scheduled
Location - Boden, Sweden
Maintenance Window - 02 Dec, 2025 Start: 11:30 CET End: 19:00 CET
Description - The production gateways in Boden are currently on a single point of failure due to an upstream production switch failure. The team are currently migrating the servers to restore resilience. At least two gateways will remain online throughout the work and no impact is expected.
Urgency - High priority
Expected Service Impact - There is not expected to be any production traffic outage during this maintenance.
Our team will monitor the process closely and take immediate action to reboot any affected hosts, minimizing any potential impact.
If you have any concerns during this maintenance window, please contact Taiga Cloud Customer Support via the ticket portal or email cloud-support@taigacloud.com.
Posted Dec 02, 2025 - 10:47 UTC
This scheduled maintenance affected: Taiga Cloud Network (Availability Sweden (cluster ndcloud-arcticcircle)).