Stability updates for the Taiga Cloud API

Scheduled for Mar 19, 08:00 - 09:00 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Mar 05, 2025 - 08:50 UTC

Scheduled

During this maintenance period, we are updating our API. Please be aware that it may not be possible to spin up or shutdown VMs during the full maintenance window. The upgrade will further improve the stability of our network in the future.

Our engineering team will monitor the maintenance closely to minimize downtime. We apologize for any inconvenience this may cause. Please reach out to cloud-support@taigacloud.com in case of any questions.

For future updates and notifications, please subscribe to our status page on https://status-cloudservices.northerndata.de.
Posted Jan 28, 2025 - 19:25 UTC
This scheduled maintenance affects: Taiga Cloud Network (Availability Sweden (cluster ndcloud-arcticcircle), Availability Norway (cluster ndcloud-underground), Availability Sweden (cluster ndcloud-arcticband), Availability Norway (cluster ndcloud-odin), Availability Norway (cluster ndcloud-heimdall), Availability United Kingdom (cluster ndcloud-njoerd)) and Taiga Cloud API.