The network connectivity issue affecting the Odin cluster has been fully resolved. Our investigation confirmed that a configuration loss occurred on one of the core routers, which prevented normal communication with the upstream provider. The configuration has now been successfully rebuilt, and all routing sessions with the provider have been re-established.
Connectivity across both IPv4 and IPv6 is fully restored, and all services are operating normally. Our team will continue to monitor the environment closely to ensure ongoing stability.
We appreciate your patience and understanding while this issue was investigated and resolved.
Posted Oct 06, 2025 - 00:35 UTC
Update
Our network team has established local access to the affected core router and is working to restore its configuration. Efforts are ongoing to bring the link back online and restore normal connectivity.
Posted Oct 05, 2025 - 22:27 UTC
Identified
We have identified that the link to our upstream provider is down on the core router for the Odin cluster. Our network team is actively working on restoring the connection. IPv6 and internal communication remain operational.
Next update: within 60 minutes or sooner once restoration progress is made.
Posted Oct 05, 2025 - 21:31 UTC
Investigating
We are currently investigating an issue affecting outbound IPv4 connectivity from the Odin cluster. IPv6 connectivity and internal communication remain fully operational. Customers using IPv4-based endpoints may experience connectivity failures or degraded service.
Our network team is actively working to identify the cause and restore normal operation. Updates will be provided as soon as more information becomes available.
Posted Oct 05, 2025 - 19:53 UTC
This incident affected: Taiga Cloud Network (Availability Norway (cluster ndcloud-odin)).