Redundancy upgrade – Container 30, Lefdal

Scheduled for Feb 14, 08:00 - 11:00 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Feb 02, 2026 - 07:48 UTC

Scheduled

Activity
Redundancy upgrade – Container 30, Lefdal

Location
Lefdal – Container 30

Maintenance Window
14 February 2026
09:00–12:00 CET (3 hours)
* Includes implementation work, service shutdown, and restoration

Description of Change
This maintenance covers redundancy upgrades to the Taiga infrastructure in Container 30 at Lefdal, aimed at improving system resilience and operational stability.

Reason for Change
To increase redundancy and overall stability within the Taiga infrastructure in Container 30.

Urgency
High priority

Expected Service Impact
A service downtime of approximately 3 hours is expected during the maintenance window.
The Pure Storage system in Con30 will be impacted, with all nodes operating in read-only mode during the maintenance. To avoid data inconsistency and ensure system integrity, all services in Container 30 and affected devices in Lefdal will be shut down prior to the maintenance start. Services will be restored once the maintenance is successfully completed.


If you have any concerns during this maintenance window, please contact Taiga Cloud Customer Support via the ticket portal or email cloud-support@taigacloud.com.
Posted Feb 02, 2026 - 07:41 UTC
This scheduled maintenance affects: Taiga Cloud Network (Availability Norway (cluster ndcloud-underground), Availability Norway (cluster ndcloud-heimdall)).