Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 23, 2026 - 14:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Jan 23, 2026 - 13:32 UTC
Scheduled
This maintenance notice is being used to communicate a vendor security advisory issued by NVIDIA. No platform maintenance is currently being performed and no service disruption or customer impact has been identified.
NVIDIA has released a security bulletin addressing multiple vulnerabilities in the CUDA Toolkit.
The vulnerabilities affect CUDA Toolkit versions prior to 13.1 and are primarily related to NVIDIA Nsight tooling components. Under specific conditions, a local attacker with limited privileges could potentially execute commands or escalate privileges when affected tools are invoked manually.
Based on NVIDIA’s advisory and our internal review, the CVE most relevant to our environment is:
CVE-2025-33228 Description: OS command injection vulnerability within the Nsight Systems gfx_hotspot recipe when executed manually Severity: High Attack vector: Local access required, user interaction required
There is currently no indication of active exploitation, and no impact to running GPU workloads has been identified.
NVIDIA recommends upgrading to CUDA Toolkit version 13.1, which contains the security fixes.
Customers running CUDA Toolkit versions below 13.1 are strongly advised to review their environments and plan an upgrade where applicable.
CUDA Toolkit 13.1 is compatible with NVIDIA drivers version 580 or newer, in line with NVIDIA’s minor version compatibility guidance.
If you have any questions about this bulletin or need support reviewing the recommended actions, please reach out through your usual support channels and we will be happy to assist.
Posted Jan 23, 2026 - 13:11 UTC
This scheduled maintenance affected: Taiga Cloud Network (Availability Sweden (cluster ndcloud-arcticcircle), Availability Norway (cluster ndcloud-underground), Availability Sweden (cluster ndcloud-arcticband), Availability Norway (cluster ndcloud-odin), Availability Norway (cluster ndcloud-heimdall), Availability United Kingdom (cluster ndcloud-njoerd), Availability Sweden (cluster ndcloud-freyr), Availability Sweden (cluster ndcloud-loki), Availability Sweden (cluster ndcloud-thor), Availability United Kingdom (cluster ndcloud-balder), Availability Sweden (cluster ndcloud-ragnar)).