Interruption of service for Hydro66 09/09/25

Incident Report for Taiga Cloud status page

Resolved

Services restored across clusters, RCA pending.
Posted Sep 09, 2025 - 22:37 UTC

Update

Observation will continue until an RCA has been concluded.
Posted Sep 09, 2025 - 22:22 UTC

Update

RCA Due, awaiting confirmation of restoration of service.
Posted Sep 09, 2025 - 21:55 UTC

Update

We are continuing to monitor for any further issues.
Posted Sep 09, 2025 - 21:54 UTC

Monitoring

Connections restored, services returning to expected availiability.
Posted Sep 09, 2025 - 21:52 UTC

Update

A crucial pair of connections dropped at core routers, which has been restored at 21:45 UTC.
Posted Sep 09, 2025 - 21:50 UTC

Investigating

Access lost to services within the Thor and Loki cluster.
Posted Sep 09, 2025 - 21:22 UTC
This incident affected: Taiga Cloud Network (Availability Sweden (cluster ndcloud-loki), Availability Sweden (cluster ndcloud-thor)).