Unexpected operational issues - Cooling in Lefdal DataHall 11

Incident Report for Taiga Cloud status page

Resolved

Cooling restored.
Posted Sep 20, 2025 - 17:23 UTC

Update

Confirming in writing that the situation is under control. Cooling to POD2 has been restored. Redundancy has not yet been reinstated.

The estimated time of completion is Monday 4:00pm.
Posted Sep 12, 2025 - 09:54 UTC

Monitoring

**Impact:** Servers in POD 2 data hall 11B
**Status:** Cooling system malfunction detected at 08:01. Temperatures are currently under control but technicians are actively working on permanent resolution.

**Customer Action Required:** Please reduce workloads on affected servers to minimize heat generation until normal operations are restored.

**Updates:** Continuous monitoring in progress. Further updates will be posted as information becomes available. Root cause analysis and resolution timeline will follow.

**Affected Services:** Servers in Lefdal
Posted Sep 12, 2025 - 09:34 UTC